Java integration

For Java there is an easy to use SDK. It requires Java 9 or later. The endpoint required by the SDK is api.online.emspay.eu.

The most recent documentation can be found on Github. An example project can also be found there: